Modify

Opened 6 years ago

Closed 6 years ago

#10353 closed defect (duplicate)

subversion-server not working

Reported by: oriol.teixido@… Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03.1 RC5
Keywords: Cc:

Description

$ mkdir test
$ svn add test
A         test
$ svn commit -m "Test commit"
Adding         test
svn: Commit failed (details follow):
svn: Corrupt node-revision '0.0.t0-1'
svn: Malformed text representation offset line in node-rev

My current firmware version is: OpenWrt Backfire 10.03.1-rc5 / LuCI 0.10 Branch 0.10+svn7292

I have a Linksys NSLU2 (architecture ipx4xx)

Probably this issue is related with: /ticket/9287.html

Attachments (0)

Change History (2)

comment:1 in reply to: ↑ description Changed 6 years ago by НКВД

Replying to oriol.teixido@…:

Probably this issue is related with: /ticket/9287.html

Yes, same issue as #9287

comment:2 Changed 6 years ago by nico

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #9287, the proper fix will be backported to backfire when found...

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.