Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10331 closed defect (wontfix)

Luci contains dependency on PPP

Reported by: Andrey <andrei.proskurin@…> Owned by:
Priority: normal Milestone: Barrier Breaker 14.07
Component: luci Version: Trunk
Keywords: Cc:

Description


Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by Andrey <andrei.proskurin@…>

More specifically if you select luci, it unconditionally selects support for PPP

comment:2 Changed 6 years ago by jow

  • Resolution set to wontfix
  • Status changed from new to closed

Don't select it then. Luci is a metapackage, simply deselect it and you can remove luci-proto-ppp

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.