Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10327 closed defect (fixed)

no kmod-spi-bitbang package for ar71xx

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

there is no package: kmod-spi-bitbang @ http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/

even when openwrt is compiled from source, in make menuconfig is set the:
<M> kmod-spi-bitbang.......... Serial Peripheral Interface bitbanging library
the package is not made.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by anonymous

Dupe of #7593

comment:2 Changed 6 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

It's built into the kernel, and a dummy package for it should be built after r28649

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.