Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10325 closed defect (duplicate)

ath9k: high battery drainage of connected Android smartphones

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: ath9k battery Cc:

Description

When Android smartphones are connected to my Alix router running r28362, their battery load drops very quickly when they are on stand-by. This is observed only in "n" mode. In "g" only mode, the battery consumption is very low.

Attachments (0)

Change History (4)

comment:1 follow-up: Changed 6 years ago by anonymous

Dupe of #9482

comment:2 in reply to: ↑ 1 Changed 6 years ago by tanguy15 <raffale4000@…>

Replying to anonymous:

Dupe of #9482

Yes, exactly the same problem. All ok for a few hours before it gets dramatic.

comment:3 Changed 6 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #9482

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.