Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10307 closed defect (duplicate)

tl-wr1043nd warning in dmesg.

Reported by: COVERek <coverek@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

i had this warning in my dmesg info.

------------[ cut here ]------------
WARNING: at /home/buildslave/openwrt1/ar71xx/build/build_dir/linux-ar71xx_generic/compat-wireless-2011-10-05/net/mac80211/rx.c:3024 0x80c1b178()
Rate marked as an HT rate but passed status->rate_idx is not an MCS index [0-76]: 77 (0x4d)
Modules linked in: ohci_hcd ledtrig_usbdev nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp ipt_MASQUERADE iptable_nat nf_nat xt_conntrack xt_NOTRACK iptable_raw xt_state nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack ehci_hcd pppoe pppox ipt_REJECT xt_TCPMSS ipt_LOG xt_comment xt_multiport xt_mac xt_limit iptable_mangle iptable_filter ip_tables xt_tcpudp x_tables ppp_async ppp_generic slhc ath9k ath9k_common ath9k_hw ath mac80211 usbcore nls_base crc_ccitt cfg80211 compat arc4 aes_generic crypto_algapi leds_gpio button_hotplug gpio_keys_polled input_polldev input_core
Call Trace:[<8018b2f0>] 0x8018b2f0
[<8026ac30>] 0x8026ac30
[<8026ac30>] 0x8026ac30
[<80074f50>] 0x80074f50
[<80c1b178>] 0x80c1b178
[<80075004>] 0x80075004
[<80c1b178>] 0x80c1b178
[<81aa8080>] 0x81aa8080
[<801cf13c>] 0x801cf13c
[<80ce7fb8>] 0x80ce7fb8
[<80c9b7cc>] 0x80c9b7cc
[<80ce0774>] 0x80ce0774
[<80ce4b48>] 0x80ce4b48
[<8007a344>] 0x8007a344
[<8007a6f4>] 0x8007a6f4
[<802f0000>] 0x802f0000
[<802f33f0>] 0x802f33f0
[<802f0000>] 0x802f0000
[<8007a8fc>] 0x8007a8fc
[<8006266c>] 0x8006266c
[<80062840>] 0x80062840
[<802f33f0>] 0x802f33f0
[<802f0000>] 0x802f0000
[<800614ec>] 0x800614ec
[<800640ac>] 0x800640ac
[<80062860>] 0x80062860
[<802d28d0>] 0x802d28d0
[<802f33f0>] 0x802f33f0
[<802d221c>] 0x802d221c

---[ end trace a31acaee470ec923 ]---

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #6411

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.