Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10295 closed defect (fixed)

remove ntpclient dependency from aiccu, if using the busybox ntpd

Reported by: hnyman Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: ntpd aiccu ntpclient Cc: hannu.nyman@…

Description

If using the busybox built-in ntpd is enough (as suggested by r28613 and r28612) and the discusion in the openwrt-devel mailing list, the dependency for ntpclient package should be removed from the package aiccu. Or actually aiccu should be modified to be happy with the busybox ntpd.

Otherwise the full ntpclient needs to be installed if aiccu is used.

https://dev.openwrt.org/browser/packages/ipv6/aiccu/Makefile

DEPENDS:=+libpthread +ntpclient +ip +kmod-sit +kmod-tun

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

Removed in r28639.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.