Modify

Opened 6 years ago

Closed 5 years ago

Last modified 4 years ago

#10286 closed defect (duplicate)

LED Support still broken in Kernel 3.1 for Platform ORION/WRT350Nv2

Reported by: anonymous Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: LED SUPPORT BROKEN ORION KERNEL 3.1 Cc:

Description

The LED-Support is still broken for final Kernel 3.1
for Marvell Orion / WRT350Nv2

See parts from dmesg:

i2c /dev entries driver
leds-gpio: probe of leds-gpio failed with error -22

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by anonymous

*bump*

still unsolved... and the kernels 3x. get newer and newer, and the LED Problems would not be fixed :( - latest working kernel on orion is still 2.6.38, always need to backpatch when a working xscale image is needed from trunk...

comment:2 Changed 5 years ago by florian

Duplicate of #10170

comment:3 Changed 5 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.