Modify

Opened 6 years ago

Closed 3 years ago

Last modified 3 years ago

#10282 closed defect (worksforme)

luci packages missing on ar71xx trunk

Reported by: exmede Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Lastest trunk of ar71xx doesn´t include luci, as of now. In several other platform trunks the luci packages are there.

As discussed in the forum: https://forum.openwrt.org/viewtopic.php?id=32575

Steps to reproduce:
Browse to http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/, there are no luci packages there.

Attachments (0)

Change History (22)

comment:1 Changed 6 years ago by jow

  • Resolution set to invalid
  • Status changed from new to closed

Will reappear eventually.

comment:2 Changed 6 years ago by hbxuser@…

  • Resolution invalid deleted
  • Status changed from closed to reopened

still not working ...

comment:3 Changed 6 years ago by jow

  • Resolution set to invalid
  • Status changed from reopened to closed

dude, its a buildbot, I haven o influence over when or how it compiles stuff. As soon as the next build cycle is due, it will get built again. There is nothing we can do about. If you need it that badly then either use RC5 or build it yourself.

comment:4 Changed 5 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

I still can't see LUCI there...

comment:5 Changed 5 years ago by jow

  • Resolution set to invalid
  • Status changed from reopened to closed

and the response is still the same, will reappear with the next snapshot. The LuCI repo was down during the last run.

comment:6 Changed 5 years ago by anonymous

thanks for the response! any idea when the next build cycle is due though?

comment:7 Changed 5 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

comment:8 Changed 5 years ago by anonymous

also, i realize this is really noob but could you please elaborate on how one can go about getting the latest working compiled version of luci or alternatively the latest compilable sources (+how to compile them). thanks!

comment:9 Changed 5 years ago by jow

  • Resolution set to invalid
  • Status changed from reopened to closed

Either build your self or wait until the next snapshots arrive, usually within 24 and 48 hours.
I am closing this ticket *again* now - it is useless to reopen it, nobody is going to act on it and the issue will sort out itself.

comment:10 Changed 5 years ago by anonymous

thanks for the response! one last thing, are these http://downloads.openwrt.org/sources/luci-0.11%2bsvn9463.tar.gz the latest compilable sources?

comment:11 Changed 5 years ago by jow

The buildbot already uploaded the packages as we speak, should be done within 10-20 minutes.

comment:12 Changed 5 years ago by anonymous

got it! thanks :D

comment:13 Changed 5 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

Luci is missing again :(

comment:14 Changed 5 years ago by jow

  • Resolution set to invalid
  • Status changed from reopened to closed

see comment 9

comment:15 Changed 5 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

http://buildbot.openwrt.org:8010/builders/ar71xx
Recent Builds:
Time Revision Result Build # Info
Mar 24 07:29 36114 success #188 Build successful

But the snapshot and
http://downloads.openwrt.org/snapshots/trunk/ar71xx/
do not contain any luci packages.

Why is there a 'success' flag when it clearly wasn't a success?

comment:16 Changed 5 years ago by Nilfred <nilfred@…>

Look at shell 3 stdio:

Updating feed 'luci' from 'http://svn.luci.subsignal.org/luci/trunk/contrib/package' ...
svn: OPTIONS of 'http://svn.luci.subsignal.org/luci/trunk/contrib/package': Could not read status line: Connection timed out (http://svn.luci.subsignal.org)
failed.

It was a success because trunk doesn't include LuCI. Will fail if LuCI was selected like AA.

comment:17 Changed 5 years ago by hnyman <hannu.nyman@…>

Apparently the buildslave "nico" continues to have problems with DNS or network connectivity. Buildboot admins already turned it off for a day due to trouble in finding svn.openwrt.org, but apparently also luci svn server is unreachable for "nico".

Reference to:
https://lists.openwrt.org/pipermail/openwrt-devel/2013-March/019437.html

Looking at nico's recent logs, the "missing luci" infection has now spread to also brcm63xx, at91, mcs814x, x86... All platforms where nico is the slave that has built the last "successful" snapshot.

comment:18 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from reopened to closed

comment:19 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:20 Changed 3 years ago by petroscarlos@…

  • Resolution duplicate deleted
  • Status changed from closed to reopened

gone again... :(

comment:21 Changed 3 years ago by jow

  • Resolution set to worksforme
  • Status changed from reopened to closed

comment:22 Changed 3 years ago by petroscarlos@…

sorry, got it working...

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.