Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10281 closed defect (duplicate)

Firewall: TCPMSS rules in filter table

Reported by: sw@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Backfire 10.03.1 RC5
Keywords: Cc:

Description

According to the iptables documentation, the TCPMSS rules in the firewall should be in the mangle table, not the filter table (where they currently are). The rules concerned are:

zone_lan_MSSFIX (unused)
zone_wan_MSSFIX (referenced from rule 1 in FORWARD chain of filter)

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by anonymous

Dupe of #10145

comment:2 Changed 6 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

see #10145

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.