Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10259 closed enhancement (wontfix)

Patch to add support uClibc 0.9.32 in Backfire

Reported by: Igor Drach <laigor@…> Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: toolchain Version: Trunk
Keywords: uClibc Cc:

Description

uClibc version 0.9.32 required for proper operation of the some packets. For example xupnpd and pulseaudio. It is also support NPTL.

Attachments (2)

add_uClibc_0.9.32_support.patch (10.1 KB) - added by Igor Drach <laigor@…> 6 years ago.
add_uClibc_0.9.32_support.2.patch (199.9 KB) - added by Igor Drach <laigor@…> 6 years ago.
Corrected patch (previous patch is incorrect)

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Igor Drach <laigor@…>

Changed 6 years ago by Igor Drach <laigor@…>

Corrected patch (previous patch is incorrect)

comment:1 Changed 6 years ago by jow

  • Resolution set to wontfix
  • Status changed from new to closed

We're not going to switch the uClibc version in Backfire, its frozen. Sorry.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Backfire 10.03.2 to Chaos Calmer (trunk)

Milestone Backfire 10.03.2 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.