Modify

Opened 6 years ago

Closed 6 years ago

#10247 closed defect (duplicate)

Wifi stops working

Reported by: dominique.delamarre@… Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03.1 RC5
Keywords: wifi stops Cc:

Description

on a Linksys wrt54gl, OpenWrt Backfire 10.03.1-rc5,
every now & then , wifi stops working.
Toggling wifi in and off through togglewifi seems not to help
It works again after a reboot

Attachments (0)

Change History (3)

comment:1 in reply to: ↑ description Changed 6 years ago by vincencique@…

Replying to dominique.delamarre@…:

on a Linksys wrt54gl, OpenWrt Backfire 10.03.1-rc5,
every now & then , wifi stops working.
Toggling wifi in and off through togglewifi seems not to help
It works again after a reboot

I have the same problem with my wifi (tplink mr3420 - r28377)

comment:2 Changed 6 years ago by sebaseba@…

It happens to me as well on Attitude Adjustment (r28368) when the CPU load is high or when I'm downloading a torrent full speed (20-25 mbps) from cable or wifi.
I have WPA2-AES on the wifi connection.
Cable connections work normally.
After the WiFi dies I have to SSH in from a cabled computer and type "wifi restart".

My configuration is:

HW: Asus WL-500 Premium v1
uname -a: Linux router 3.0.3 #1 Thu Oct 6 19:21:09 CEST 2011 mips GNU/Linux
lsmod:
b43legacy 89824 0
b43 281280 0
mac80211 220416 2 b43legacy,b43

comment:3 Changed 6 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #7552

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.