Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10220 closed defect (duplicate)

package git: the '/usr/libexec/git-core' have wrong symbolic

Reported by: xiangfu@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: git Cc:

Description

for example under '/usr/libexec/git-core' there is

get_merge -> git

it should be : get_merge -> /usr/bin/git

or we add one symbolic link under /usr/libexec/git-core/git' link to /usr/bin/git
attach is the patch

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #10219

comment:2 Changed 6 years ago by jow

#10221 actually

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.