Modify

Opened 6 years ago

Closed 6 years ago

#10189 closed defect (wontfix)

Latest haproxy commit breaks LuCI

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03.1 RC5
Keywords: Cc:

Description

LuCI keeps throwing up 503 errors until I removed haproxy and rebooted the Router.
I am using 10.03.1-RC6, r28369

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

That makes no sense at all, there is nothing in common between luci and haproxy, also it is unclear to me how that Makefile change is supposed to break the ui and finally I am unable to reproduce.

comment:2 Changed 6 years ago by anonymous

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Can you try precompiling haproxy using the build software not using opkg install.

comment:3 Changed 6 years ago by heil

haproxy and luci both listens on port 80. so if haproxy and luci are installed togehter you should change the default luci listen port in /etc/config/uhttp or change listen or frontend section in /etc/haproxy.cfg.

comment:4 Changed 6 years ago by nico

  • Resolution set to wontfix
  • Status changed from reopened to closed

It's a configuration problem, you can't expect all extra packages you install to work out-of-the-box in all cases.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.