Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10160 closed defect (fixed)

Intel Wireless Client crashes AP Wireless

Reported by: Speedy1205 Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: Cc:

Description

Intel Wireless 6200 AGN crashes Wrieless access on the Router. Wired acces is working without any issue, but when connecting with

WZR-HP-G300NH

Wireless you get the following:

Sep 29 06:44:48 ESB-ROUTER daemon.info hostapd: wlan0: STA d8:d3:85:53:24:12 IEEE 802.11: authenticated
Sep 29 06:44:48 ESB-ROUTER daemon.info hostapd: wlan0: STA d8:d3:85:53:24:12 IEEE 802.11: associated (aid 1)
Sep 29 06:44:51 ESB-ROUTER daemon.info hostapd: wlan0: STA d8:d3:85:53:24:12 IEEE 802.11: deauthenticated due to local deauth request

This Entries will never stop. All other wireless clients as well can not connect to the Router anymore.

Attachments (0)

Change History (6)

comment:1 Changed 6 years ago by nbd

Please give me a more detailed hostapd log by running
'killall hostapd', then 'hostapd -d /var/run/hostapd-phy0.conf' on the router, connecting the Intel client and then posting the output here.

comment:2 Changed 6 years ago by nbd

also, please try r28344

comment:3 Changed 6 years ago by smazy

Confirmed with r23318. All 3 clients were disconnected and cannot reconnect. This happens whenever a big data transfer is occurring over wifi. System log shows:

Oct 3 16:07:44 OpenWrt daemon.info hostapd: wlan0: STA 00:21:6a:85:82:5e IEEE 802.11: deauthenticated due to local deauth request
Oct 3 16:07:44 OpenWrt daemon.info hostapd: wlan0: STA 00:23:76:b0:fa:c8 IEEE 802.11: deauthenticated due to local deauth request
Oct 3 16:07:44 OpenWrt daemon.info hostapd: wlan0: STA 90:4c:e5:19:0f:e4 IEEE 802.11: deauthenticated due to local deauth request


AP: WRT54GL 1.1
Client: Intel Corporation Ultimate N WiFi Link 5300 under Linux, driver iwlagn under Linux 3.0

I will try again as soon as a snapshot build newer than r28344 is available.

comment:4 Changed 6 years ago by Speedy1205

Hey Guys,

just a Feedback. For me its working now with r28363. Intel WLAN Card is working without issues and Wireless not crashing at all anymore.

Good Work
Thx

comment:5 Changed 6 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

comment:6 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.