Modify

Opened 6 years ago

Closed 6 years ago

#10042 closed defect (fixed)

Misspellings in LuCI french translation

Reported by: Laurent Léonard <laurent@…> Owned by:
Priority: high Milestone: Backfire 10.03.1
Component: luci Version: Backfire 10.03.1 RC5
Keywords: Cc:

Description

"The following files are detected by the system and will be kept automatically during sysupgrade"

is translated with:

"LEs fichiers suivants ont été détectés par le système et seront automatiquement< préservés pendant la mise à jour"

wich should be instead:

"Les fichiers suivants ont été détectés par le système et seront automatiquement préservés pendant la mise à jour"

The "System" tab is totally unusable with french translation on some browsers like Firefox because of the malformed XML caused by the "<" symbol.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.