Changeset 9371


Ignore:
Timestamp:
2007-10-20T18:59:31+02:00 (10 years ago)
Author:
nbd
Message:

mark shfs as 2.4 only, it is broken on 2.6.23 and unmaintained. 2.6 targets can use sshfs+fuse

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/shfs/Makefile

    r8659 r9371  
    3535$(call Package/shfs/Default) 
    3636  TITLE+= (kernel module) 
     37  DEPENDS:=@LINUX_2_4 
    3738  FILES:=$(PKG_INSTALL_DIR)/lib/modules/$(LINUX_VERSION)/kernel/fs/shfs/shfs.$(LINUX_KMOD_SUFFIX) 
    3839  SUBMENU:=Filesystems 
Note: See TracChangeset for help on using the changeset viewer.