Changeset 923


Ignore:
Timestamp:
2005-05-18T12:41:22+02:00 (13 years ago)
Author:
nico
Message:

Fix pmacct and snort dependencies

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/openwrt/package/Makefile

    r918 r923  
    145145lighttpd-compile: openssl-compile pcre-compile 
    146146osiris-compile: openssl-compile 
     147freeradius-compile: libtool-compile mysql-compile openldap-compile openssl-compile postgresql-compile 
     148 
    147149pmacct-compile: libpcap-compile 
    148 freeradius-compile: libtool-compile mysql-compile openldap-compile openssl-compile postgresql-compile 
     150ifneq ($(BR2_PACKAGE_PMACCT_MYSQL),) 
     151pmacct-compile: mysql-compile 
     152endif 
     153ifneq ($(BR2_PACKAGE_PMACCT_PGSQL),) 
     154pmacct-compile: postgresql-compile 
     155endif 
    149156 
    150157snort-compile: libnet-compile libpcap-compile pcre-compile 
     
    154161ifeq ($(BR2_PACKAGE_SNORT_PGSQL),y) 
    155162snort-compile: postgresql-compile 
     163endif 
     164ifeq ($(BR2_PACKAGE_SNORT_ENABLE_INLINE),y) 
     165snort-compile: iptables-compile 
    156166endif 
    157167 
Note: See TracChangeset for help on using the changeset viewer.