Changeset 9135


Ignore:
Timestamp:
2007-10-05T13:04:06+02:00 (10 years ago)
Author:
juhosg
Message:

[packages] uob-nomad depends on iptunnel4 since [8910]

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/uob-nomad/Makefile

    r6500 r9135  
    2525  SECTION:=net 
    2626  CATEGORY:=Network 
    27   DEPENDS:=+kmod-ipip +libpthread 
     27  DEPENDS:=+kmod-iptunnel4 +libpthread 
    2828  TITLE:=UoB Nomad 
    2929  DESCRIPTION:=This is an implementation of NOMADv4 (Filters for\\\ 
     
    4646endef 
    4747 
    48 define Package/uob-nomad/install         
     48define Package/uob-nomad/install 
    4949        $(INSTALL_DIR) $(1)/usr/bin $(1)/usr/lib $(1)/etc/ 
    5050        $(CP) $(PKG_BUILD_DIR)/Agent/mipagent $(1)/usr/bin/ 
Note: See TracChangeset for help on using the changeset viewer.