Changeset 8161


Ignore:
Timestamp:
2007-07-25T17:09:35+02:00 (11 years ago)
Author:
florian
Message:

NAPI for r6040 of course depends on r6040

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/target/linux/rdc-2.6/patches/002-r6040_ethernet.patch

    r8160 r8161  
    22--- linux-2.6.17/drivers/net/Kconfig    2006-06-18 03:49:35.000000000 +0200 
    33+++ linux-2.6.17.new/drivers/net/Kconfig        2006-09-25 13:14:27.000000000 +0200 
    4 @@ -1358,6 +1358,23 @@ 
     4@@ -1358,6 +1358,24 @@ 
    55          <file:Documentation/networking/net-modules.txt>.  The module will be 
    66          called apricot. 
     
    2222+config R6040_NAPI 
    2323+       bool "NAPI support for R6040" 
     24+       depends on R6040 
    2425+       default y 
    2526 config B44 
Note: See TracChangeset for help on using the changeset viewer.