Changeset 7649


Ignore:
Timestamp:
2007-06-17T04:05:22+02:00 (11 years ago)
Author:
nbd
Message:

mark openswan as 2.4 only for now (doesn't work on 2.6.22, does anyone even need this on 2.6?)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/openswan/Makefile

    r7379 r7649  
    3131  SECTION:=net 
    3232  CATEGORY:=Network 
    33   DEPENDS:=+kmod-openswan +libgmp +ip 
     33  DEPENDS:=@LINUX_2_4 +kmod-openswan +libgmp +ip 
    3434  TITLE+= (daemon) 
    3535  DESCRIPTION+=\\\ 
     
    4242  SUBMENU:=Network Support 
    4343  $(call Package/openswan/Default) 
     44  DEPENDS:=@LINUX_2_4  
    4445  TITLE+= (kernel module) 
    4546  DESCRIPTION+=\\\ 
Note: See TracChangeset for help on using the changeset viewer.