Changeset 691


Ignore:
Timestamp:
2005-04-20T21:35:10+02:00 (13 years ago)
Author:
wbx
Message:

libpthread is not needed for openvpn2

Location:
trunk/openwrt/package/openvpn
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/openwrt/package/openvpn/Config.in

    r675 r691  
    33        default m if CONFIG_DEVEL 
    44        select BR2_PACKAGE_KMOD_TUN 
    5         select BR2_PACKAGE_LIBPTHREAD 
    65        select BR2_PACKAGE_OPENSSL 
    76        help 
  • trunk/openwrt/package/openvpn/openvpn.control

    r604 r691  
    33Section: net 
    44Maintainer: Felix Fietkau <nbd@vd-s.ath.cx> 
    5 Depends: libpthread, lzo, openssl, kmod-tun 
     5Depends: lzo, openssl, kmod-tun 
    66Source: buildroot internal 
    77Description: Open Source VPN solution using SSL 
Note: See TracChangeset for help on using the changeset viewer.