Changeset 46407


Ignore:
Timestamp:
2015-07-17T19:55:17+02:00 (3 years ago)
Author:
hauke
Message:

kernel: fix dependecy of kmod-ieee802154_6lowpan

This module also depends on kmod-ieee802154

Signed-off-by: Hauke Mehrtens <hauke@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/linux/modules/wpan.mk

    r46387 r46407  
    108108  SUBMENU:=$(WPAN_MENU) 
    109109  TITLE:= 6LoWPAN support over IEEE-802.15.4 
    110   DEPENDS:=@!LINUX_3_18 +kmod-6lowpan 
     110  DEPENDS:=@!LINUX_3_18 +kmod-6lowpan +kmod-ieee802154 
    111111  KCONFIG:=CONFIG_IEEE802154_6LOWPAN 
    112112  FILES:= \ 
Note: See TracChangeset for help on using the changeset viewer.