Changeset 46387


Ignore:
Timestamp:
2015-07-16T13:12:03+02:00 (3 years ago)
Author:
jogo
Message:

kernel: wpan: at86rf230 depends on regmap-spi

kmod-at86rf230 select REGMAP_SPI since 3.17, so add a dependency to
kmod-regmap.

Fixes the following error:

Package kmod-at86rf230 is missing dependencies for the following libraries:
regmap-core.ko
regmap-spi.ko

Signed-off-by: Jonas Gorski <jogo@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/linux/modules/wpan.mk

    r46276 r46387  
    7272  SUBMENU:=$(WPAN_MENU) 
    7373  TITLE:=AT86RF230 transceiver driver 
    74   DEPENDS:=+kmod-mac802154 
     74  DEPENDS:=+kmod-mac802154 +kmod-regmap 
    7575  KCONFIG:=CONFIG_IEEE802154_AT86RF230 \ 
    7676        CONFIG_SPI=y \ 
Note: See TracChangeset for help on using the changeset viewer.