Changeset 44863


Ignore:
Timestamp:
2015-03-17T10:43:37+01:00 (3 years ago)
Author:
blogic
Message:

ar71xx: enable sysupgrade for the OpenMesh OM5P-AN

Signed-off-by: Sven Eckelmann <sven@…>

Location:
trunk/target/linux/ar71xx/base-files/lib/upgrade
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/target/linux/ar71xx/base-files/lib/upgrade/openmesh.sh

    r43267 r44863  
    6969                OM5P) 
    7070                        [ "$board" = "om5p" ] && break 
     71                        [ "$board" = "om5p-an" ] && break 
    7172                        echo "Invalid image board target ($img_board_target) for this platform: $board. Use the correct image for this platform" 
    7273                        return 1 
  • trunk/target/linux/ar71xx/base-files/lib/upgrade/platform.sh

    r44620 r44863  
    289289        om2p-hsv2 | \ 
    290290        om2p-lc | \ 
    291         om5p) 
     291        om5p | \ 
     292        om5p-an) 
    292293                platform_check_image_openmesh "$magic_long" "$1" && return 0 
    293294                return 1 
     
    489490        om2p-hsv2 | \ 
    490491        om2p-lc | \ 
    491         om5p) 
     492        om5p | \ 
     493        om5p-an) 
    492494                platform_do_upgrade_openmesh "$ARGV" 
    493495                ;; 
Note: See TracChangeset for help on using the changeset viewer.