Changeset 44746


Ignore:
Timestamp:
2015-03-13T09:38:56+01:00 (3 years ago)
Author:
blogic
Message:

BusyBox: Netcat 1.10 compatibility require server option

Netcat 1.10 compatibility require server options

1.10 compatibility without server option
produce error "NO OPT l!" and completely not function

Signed-off-by: Christian Schoenebeck <christian.schoenebeck@…>

Location:
trunk/package/utils/busybox
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/utils/busybox/Makefile

    r43421 r44746  
    1 #  
    2 # Copyright (C) 2006-2014 OpenWrt.org 
     1# 
     2# Copyright (C) 2006-2015 OpenWrt.org 
    33# 
    44# This is free software, licensed under the GNU General Public License v2. 
     
    1010PKG_NAME:=busybox 
    1111PKG_VERSION:=1.22.1 
    12 PKG_RELEASE:=5 
     12PKG_RELEASE:=6 
    1313PKG_FLAGS:=essential 
    1414 
  • trunk/package/utils/busybox/config/networking/Config.in

    r40852 r44746  
    6868        default BUSYBOX_DEFAULT_NC_110_COMPAT  # off specially for Rob 
    6969        depends on BUSYBOX_CONFIG_NC 
     70        select BUSYBOX_CONFIG_NC_SERVER 
    7071        help 
    7172          This option makes nc closely follow original nc-1.10. 
Note: See TracChangeset for help on using the changeset viewer.