Changeset 42614


Ignore:
Timestamp:
2014-09-18T17:24:45+02:00 (3 years ago)
Author:
blogic
Message:

cyassl: update to version 3.2.0

This fixes a security problem:
Security fix for RSA Padding check vulnerability

Signed-off-by: Hauke Mehrtens <hauke@…>

Backport of r42526

Location:
branches/barrier_breaker/package/libs/cyassl
Files:
2 edited

Legend:

Unmodified
Added
Removed
Note: See TracChangeset for help on using the changeset viewer.