Changeset 42415


Ignore:
Timestamp:
2014-09-03T05:10:47+02:00 (3 years ago)
Author:
florian
Message:

at91: switch to 3.14

We need a new kernel version to support Cortex-A5 based platforms such
as SAMA5GD3.

Signed-off-by: Florian Fainelli <florian@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/target/linux/at91/Makefile

    r42408 r42415  
    1212BOARDNAME:=Atmel AT91 
    1313FEATURES:=squashfs targz ext2 usb 
    14 SUBTARGETS:=legacy 
     14SUBTARGETS:=legacy sama5d3 
    1515 
    16 LINUX_VERSION:=3.10.49 
     16LINUX_VERSION:=3.14.16 
    1717 
    1818include $(INCLUDE_DIR)/target.mk 
Note: See TracChangeset for help on using the changeset viewer.