Changeset 40662


Ignore:
Timestamp:
2014-05-02T23:10:35+02:00 (4 years ago)
Author:
hauke
Message:

kernel: make b44 depend on libphy for kernel 3.14

In kernel 3.14 a dependency to libphy was added to b44.

Signed-off-by: Hauke Mehrtens <hauke@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/linux/modules/netdevices.mk

    r40448 r40662  
    447447  TITLE:=Broadcom 44xx driver 
    448448  KCONFIG:=CONFIG_B44 
    449   DEPENDS:=@PCI_SUPPORT +!TARGET_brcm47xx:kmod-ssb +kmod-mii 
     449  DEPENDS:=@PCI_SUPPORT +!TARGET_brcm47xx:kmod-ssb +kmod-mii +LINUX_3_14:kmod-libphy 
    450450  SUBMENU:=$(NETWORK_DEVICES_MENU) 
    451451  FILES:=$(LINUX_DIR)/drivers/net/ethernet/broadcom/b44.ko 
Note: See TracChangeset for help on using the changeset viewer.