Changeset 37357


Ignore:
Timestamp:
2013-07-15T23:06:03+02:00 (5 years ago)
Author:
blogic
Message:

ramips: make the old dwc driver depend on v3.9

Signed-off-by: John Crispin <blogic@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/target/linux/ramips/modules.mk

    r37200 r37357  
    88define KernelPackage/usb-rt305x-dwc_otg 
    99  TITLE:=RT305X USB controller driver 
    10   DEPENDS:=@TARGET_ramips_rt305x 
     10  DEPENDS:=@TARGET_ramips_rt305x @LINUX_3_9 
    1111  KCONFIG:= \ 
    1212        CONFIG_DWC_OTG \ 
Note: See TracChangeset for help on using the changeset viewer.