Changeset 36509


Ignore:
Timestamp:
2013-05-02T10:10:55+02:00 (5 years ago)
Author:
jow
Message:

Fix install of iptables pkg-config files.

libiptc.pc depends on libip[4|6]tc.pc, thus all of those need to be
installed.
Should fix collectd build and thus #13146; which should make collectd
appear in snapshots again.

Signed-off-by: Danny Baumann <dannybaumann@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/network/utils/iptables/Makefile

    r36125 r36509  
    377377        $(INSTALL_DIR) $(1)/usr/lib/pkgconfig 
    378378        $(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/xtables.pc $(1)/usr/lib/pkgconfig/ 
    379         $(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/libiptc.pc $(1)/usr/lib/pkgconfig/ 
     379        $(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/libip*tc.pc $(1)/usr/lib/pkgconfig/ 
    380380endef 
    381381 
Note: See TracChangeset for help on using the changeset viewer.