Changeset 35698


Ignore:
Timestamp:
2013-02-20T14:54:53+01:00 (5 years ago)
Author:
jogo
Message:

packages: cups: do not try to package pdftops

pdftops requires pdftops or gs, which neither is packaged in OpenWrt.

Signed-off-by: Jonas Gorski <jogo@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/cups/Makefile

    r35236 r35698  
    395395                --with-cups-group="nogroup" \ 
    396396                --with-components="embedded" \ 
     397                --with-pdftops="none" \ 
    397398                --without-perl \ 
    398399                --without-python \ 
     
    489490define Package/cups-filters/install 
    490491        $(INSTALL_DIR) $(1)/usr/lib/cups/filter 
    491         $(CP) $(PKG_INSTALL_DIR)/usr/lib/cups/filter/{bannertops,commandtoescpx,commandtopclx,imagetops,imagetoraster,pdftops,rastertoepson,rastertopwg,rastertohp,rastertoescpx,rastertopclx,rastertolabel,texttops} \ 
     492        $(CP) $(PKG_INSTALL_DIR)/usr/lib/cups/filter/{bannertops,commandtoescpx,commandtopclx,imagetops,imagetoraster,rastertoepson,rastertopwg,rastertohp,rastertoescpx,rastertopclx,rastertolabel,texttops} \ 
    492493                $(1)/usr/lib/cups/filter 
    493494        (cd $(1)/usr/lib/cups/filter; ln -sf rastertolabel rastertodymo;) 
Note: See TracChangeset for help on using the changeset viewer.