Changeset 3529


Ignore:
Timestamp:
2006-03-28T21:13:54+02:00 (12 years ago)
Author:
wbx
Message:

disable hostap-driver for 2.6 ports, it does not compile and there is a compilable version included in 2.6.16

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/openwrt/target/linux/package/hostap/Config.in

    r2945 r3529  
    22        prompt "kmod-hostap....................... Host AP support for Prism2/2.5/3 IEEE 802.11b" 
    33        tristate 
    4         depends BR2_LINUX_2_4_X86 || BR2_LINUX_2_6_X86 || BR2_LINUX_2_4_BRCM || BR2_LINUX_2_6_BRCM 
     4        depends BR2_LINUX_2_4_X86 || BR2_LINUX_2_4_BRCM 
    55        default m if CONFIG_DEVEL 
    66        help 
Note: See TracChangeset for help on using the changeset viewer.