Changeset 34490


Ignore:
Timestamp:
2012-12-04T17:20:58+01:00 (5 years ago)
Author:
florian
Message:

glib2: bump version to 2.34.3

dropped all patches, they are no longer necessary.

Signed-off-by: Jonh Wendell <jonh.wendell@…>
Signed-off-by: Florian Fainelli <florian@…>

Location:
packages/libs/glib2
Files:
1 deleted
1 edited

Legend:

Unmodified
Added
Removed
  • packages/libs/glib2/Makefile

    r33481 r34490  
    99 
    1010PKG_NAME:=glib2 
    11 PKG_VERSION:=2.26.1 
    12 PKG_RELEASE:=3 
     11PKG_VERSION:=2.34.3 
     12PKG_RELEASE:=1 
    1313 
    14 PKG_SOURCE:=glib-$(PKG_VERSION).tar.bz2 
     14PKG_SOURCE:=glib-$(PKG_VERSION).tar.xz 
    1515PKG_BUILD_DIR:=$(BUILD_DIR)/glib-$(PKG_VERSION) 
    16 PKG_SOURCE_URL:=@GNOME/glib/2.26 
    17 PKG_MD5SUM:=17535accceef55bcb17a74d73f9c2aef 
     16PKG_SOURCE_URL:=@GNOME/glib/2.34 
     17PKG_MD5SUM:=a4ca31e258273c3761e3de2edd607661 
    1818 
    19 PKG_FIXUP:=autoreconf 
    20 PKG_BUILD_DEPENDS:=glib2/host libpthread zlib libintl 
    21 HOST_BUILD_DEPENDS:=gettext/host libiconv/host 
     19PKG_BUILD_DEPENDS:=glib2/host libpthread zlib libintl libffi 
     20HOST_BUILD_DEPENDS:=libintl/host libiconv/host libffi/host 
    2221PKG_INSTALL:=1 
    2322 
     
    3130  SECTION:=libs 
    3231  CATEGORY:=Libraries 
    33   DEPENDS:=$(ICONV_DEPENDS) $(INTL_DEPENDS) +zlib +libpthread 
     32  DEPENDS:=$(ICONV_DEPENDS) $(INTL_DEPENDS) +zlib +libpthread +libffi 
    3433  TITLE:=glib 2.0 
    3534  URL:=http://www.gtk.org/ 
Note: See TracChangeset for help on using the changeset viewer.