Changeset 34121


Ignore:
Timestamp:
2012-11-08T15:50:56+01:00 (5 years ago)
Author:
mirko
Message:

[packages/asterisk] upgrade lantiq channel driver to latest version

This fixes compatibility issues with TAPI version 3

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/asterisk-1.8.x/src-lantiq/channels/chan_lantiq.c

    r33995 r34121  
    632632                ast_debug(1, "Error getting jitter buffer  stats.\n"); 
    633633        } else { 
     634#if !defined (TAPI_VERSION3) && defined (TAPI_VERSION4) 
    634635                ast_debug(1, "Jitter buffer stats:  dev=%u, ch=%u, nType=%u, nBufSize=%u, nIsUnderflow=%u, nDsOverflow=%u, nPODelay=%u, nInvalid=%u",  
    635636                                (uint32_t) param.dev, 
    636637                                (uint32_t) param.ch, 
     638#else 
     639                ast_debug(1, "Jitter buffer stats:  nType=%u, nBufSize=%u, nIsUnderflow=%u, nDsOverflow=%u, nPODelay=%u, nInvalid=%u",  
     640#endif 
    637641                                (uint32_t) param.nType, 
    638642                                (uint32_t) param.nBufSize, 
Note: See TracChangeset for help on using the changeset viewer.