Changeset 33134

Timestamp:
2012-08-12T10:13:19+02:00 (5 years ago)
Author:
juhosg
Message:

packages/lcd4linux: don't use --as-needed LD flag

It causes build error if a graphical driver is selected:
drv.o:(.got+0x0): multiple definition of `_GLOBAL_OFFSET_TABLE_'
collect2: ld returned 1 exit status
make[5]: * [lcd4linux] Error 1

File:
1 added

Note: See TracChangeset for help on using the changeset viewer.