Changeset 32860


Ignore:
Timestamp:
2012-07-25T17:50:29+02:00 (6 years ago)
Author:
florian
Message:

[package] kmod-r6040 depends on PCI_SUPPORT

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/modules/netdevices.mk

    r32858 r32860  
    203203  SUBMENU:=$(NETWORK_DEVICES_MENU) 
    204204  TITLE:=RDC Fast-Ethernet support 
    205   DEPENDS:=@TARGET_rdc +kmod-libphy 
     205  DEPENDS:=@PCI_SUPPORT +kmod-libphy 
    206206  KCONFIG:=CONFIG_R6040 \ 
    207207                CONFIG_R6040_NAPI=y 
Note: See TracChangeset for help on using the changeset viewer.