Changeset 32847


Ignore:
Timestamp:
2012-07-25T17:49:46+02:00 (6 years ago)
Author:
florian
Message:

[package] fix libsas and mvsas dependencies against PCI and not x86

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/modules/block.mk

    r32846 r32847  
    493493  SUBMENU:=$(BLOCK_MENU) 
    494494  TITLE:=SAS Domain Transport Attributes 
    495   DEPENDS:=@TARGET_x86 
    496495  KCONFIG:=CONFIG_SCSI_SAS_LIBSAS \ 
    497496        CONFIG_SCSI_SAS_ATTRS \ 
     
    532531  SUBMENU:=$(BLOCK_MENU) 
    533532  TITLE:=Marvell 88SE6440 SAS/SATA driver 
    534   DEPENDS:=@TARGET_x86 +kmod-libsas 
     533  DEPENDS:=@PCI_SUPPORT +kmod-libsas 
    535534  KCONFIG:= \ 
    536535        CONFIG_SCSI_MVSAS \ 
Note: See TracChangeset for help on using the changeset viewer.