Changeset 32707


Ignore:
Timestamp:
2012-07-14T14:59:27+02:00 (6 years ago)
Author:
acinonyx
Message:

[packages] quagga: babeld depends on IPv6 support

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/quagga/Makefile

    r32691 r32707  
    1010PKG_NAME:=quagga 
    1111PKG_VERSION:=0.99.21 
    12 PKG_RELEASE:=4 
     12PKG_RELEASE:=5 
    1313PKG_MD5SUM:=99840adbe57047c90dfba6b6ed9aec7f 
    1414 
     
    120120define Package/quagga-babeld 
    121121  $(call Package/quagga/Default) 
    122   DEPENDS+=+quagga-libzebra 
     122  DEPENDS+=+quagga-libzebra @IPV6 
    123123  TITLE:=Babel routing engine 
    124124endef 
Note: See TracChangeset for help on using the changeset viewer.