Changeset 30828


Ignore:
Timestamp:
2012-03-05T19:01:55+01:00 (6 years ago)
Author:
juhosg
Message:

package/kernel: don't allow to select NAND modules for kernels <3.0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/modules/other.mk

    r30774 r30828  
    824824  SUBMENU:=$(OTHER_MENU) 
    825825  TITLE:=NAND flash support 
     826  DEPENDS:=@!(LINUX_2_6_30||LINUX_2_6_31||LINUX_2_6_32||LINUX_2_6_36||LINUX_2_6_37||LINUX_2_6_38||LINUX_2_6_39) 
    826827  KCONFIG:=CONFIG_MTD_NAND \ 
    827828        CONFIG_MTD_NAND_IDS \ 
     
    844845  SUBMENU:=$(OTHER_MENU) 
    845846  TITLE:=NAND simulator 
    846   DEPENDS:=+kmod-nand 
     847  DEPENDS:=@!(LINUX_2_6_30||LINUX_2_6_31||LINUX_2_6_32||LINUX_2_6_36||LINUX_2_6_37||LINUX_2_6_38||LINUX_2_6_39) +kmod-nand 
    847848  KCONFIG:=CONFIG_MTD_NAND_NANDSIM 
    848849  FILES:=$(LINUX_DIR)/drivers/mtd/nand/nandsim.ko 
Note: See TracChangeset for help on using the changeset viewer.