Changeset 30469


Ignore:
Timestamp:
2012-02-12T10:17:54+01:00 (6 years ago)
Author:
kaloz
Message:

[toolchain/binutils]: use binutils 2.22 by default

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/toolchain/binutils/Config.in

    r30375 r30469  
    44        prompt "Binutils Version" if TOOLCHAINOPTS 
    55        default BINUTILS_VERSION_2_19_1 if ubicom32 
    6         default BINUTILS_VERSION_2_20_1 
     6        default BINUTILS_VERSION_2_20_1 if avr32 
     7        default BINUTILS_VERSION_2_22 
    78        help 
    89          Select the version of binutils you wish to use. 
    910 
    1011        config BINUTILS_VERSION_2_19_1 
     12                depends ubicom32 
    1113                bool "binutils 2.19.1" 
    1214 
    1315        config BINUTILS_VERSION_2_20_1 
    14                 depends !ubicom32 
     16                depends avr32 
    1517                bool "binutils 2.20.1" 
    1618 
     
    4850        default "2.22"            if BINUTILS_VERSION_2_22 
    4951        default "2.19.1"          if ubicom32 
    50         default "2.20.1" 
     52        default "2.20.1"          if avr32 
     53        default "2.22" 
Note: See TracChangeset for help on using the changeset viewer.