Changeset 29838


Ignore:
Timestamp:
2012-01-21T07:32:08+01:00 (6 years ago)
Author:
mirko
Message:

Revert "qt4: Add basic font dependency to qt4-gui"

This reverts commit 29192.
Depending on font-basic implicitly makes qt4-gui depending on FEATURE_drawing-backend_libX11
which is not set for makes qt4 on top of LinuxFB / DirectFB unusable (since unselectable).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • feeds/xorg/lib/qt4/Makefile

    r29192 r29838  
    1414PKG_NAME:=qt4 
    1515PKG_VERSION:=4.7.0 
    16 PKG_RELEASE:=2 
     16PKG_RELEASE:=1 
    1717PKG_MD5SUM:=3a2f25b9b115037277f4fb759194a7a5 
    1818 
     
    7777  DEFAULT:= 
    7878  DEPENDS+=+libpng +libtiff +libjpeg +libfreetype +qt4-network \ 
    79         +font-base \ 
    8079        +FEATURE_drawing-backend_libX11:libX11 \ 
    8180        +FEATURE_drawing-backend_libX11:libXext @DISPLAY_SUPPORT 
Note: See TracChangeset for help on using the changeset viewer.