Changeset 29697


Ignore:
Timestamp:
2012-01-08T17:52:41+01:00 (6 years ago)
Author:
jow
Message:

[include] make prepare_kernel_conf target depend on quilt instead of sed. Preparing the source tree requires quilt and installing quilt implies installing sed.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/include/toplevel.mk

    r26700 r29697  
    9292prepare_kernel_conf: .config FORCE 
    9393 
    94 ifeq ($(wildcard staging_dir/host/bin/sed),) 
     94ifeq ($(wildcard staging_dir/host/bin/quilt),) 
    9595  prepare_kernel_conf: 
    96         @+$(SUBMAKE) -r tools/sed/install 
     96        @+$(SUBMAKE) -r tools/quilt/install 
    9797else 
    9898  prepare_kernel_conf: ; 
Note: See TracChangeset for help on using the changeset viewer.