Changeset 28844


Ignore:
Timestamp:
2011-11-08T00:46:05+01:00 (6 years ago)
Author:
nico
Message:

packages/gpsd: add dependency on librt (closes: #10362)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/gpsd/Makefile

    r26335 r28844  
    1010PKG_NAME:=gpsd 
    1111PKG_VERSION:=2.94 
    12 PKG_RELEASE:=2 
     12PKG_RELEASE:=3 
    1313 
    1414PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz 
     
    2727  SECTION:=net 
    2828  CATEGORY:=Network 
    29   DEPENDS:=+libpthread +libusb-1.0 
     29  DEPENDS:=+libpthread +librt +libusb-1.0 
    3030  TITLE:=An interface daemon for GPS receivers 
    3131  URL:=http://gpsd.berlios.de/ 
Note: See TracChangeset for help on using the changeset viewer.