Changeset 28515


Ignore:
Timestamp:
2011-10-22T12:19:27+02:00 (6 years ago)
Author:
nico
Message:

[package] kernel: add dependency on kmod-crypto-authenc to kmod-ipsec (closes: #7431)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/modules/netsupport.mk

    r27934 r28515  
    182182  SUBMENU:=$(NETWORK_SUPPORT_MENU) 
    183183  TITLE:=IPsec related modules (IPv4 and IPv6) 
    184   DEPENDS:=+kmod-crypto-iv +kmod-crypto-des +kmod-crypto-hmac +kmod-crypto-md5 +kmod-crypto-sha1 +kmod-crypto-deflate +kmod-crypto-cbc 
     184  DEPENDS:=+kmod-crypto-authenc +kmod-crypto-iv +kmod-crypto-des +kmod-crypto-hmac +kmod-crypto-md5 +kmod-crypto-sha1 +kmod-crypto-deflate +kmod-crypto-cbc 
    185185  KCONFIG:= \ 
    186186        CONFIG_NET_KEY \ 
Note: See TracChangeset for help on using the changeset viewer.