Changeset 27360


Ignore:
Timestamp:
2011-07-02T11:47:00+02:00 (7 years ago)
Author:
nbd
Message:

eglibc: remove old versions

Location:
trunk/toolchain/eglibc
Files:
4 deleted
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/toolchain/eglibc/Config.in

    r27215 r27360  
    55        help 
    66          Select the version of eglibc you wish to use. 
    7  
    8         config EGLIBC_VERSION_2_6 
    9                 bool "eglibc 2.6" 
    10  
    11         config EGLIBC_VERSION_2_7 
    12                 bool "eglibc 2.7" 
    13  
    14         config EGLIBC_VERSION_2_8 
    15                 bool "eglibc 2.8" 
    16  
    17         config EGLIBC_VERSION_2_9 
    18                 bool "eglibc 2.9" 
    19  
    20         config EGLIBC_VERSION_2_10 
    21                 bool "eglibc 2.10" 
    22  
    23         config EGLIBC_VERSION_2_11 
    24                 bool "eglibc 2.11" 
    25                 depends !GCC_VERSION_LLVM 
    267 
    278        config EGLIBC_VERSION_2_12 
     
    4223        prompt "eglibc revision" 
    4324        depends on TOOLCHAINOPTS && USE_EGLIBC 
    44         default "5887"  if EGLIBC_VERSION_2_6 
    45         default "8588"  if EGLIBC_VERSION_2_7 
    46         default "8587"  if EGLIBC_VERSION_2_8 
    47         default "10153" if EGLIBC_VERSION_2_9 
    48         default "10152" if EGLIBC_VERSION_2_10 
    49         default "10454" if EGLIBC_VERSION_2_11 
    5025        default "10495" if EGLIBC_VERSION_2_12 
    5126        default "13055" if EGLIBC_VERSION_2_13 
  • trunk/toolchain/eglibc/Config.version

    r27215 r27360  
    22        string 
    33        depends on USE_EGLIBC 
    4         default "2.6.1"  if EGLIBC_VERSION_2_6 
    5         default "2.7"    if EGLIBC_VERSION_2_7 
    6         default "2.8"    if EGLIBC_VERSION_2_8 
    7         default "2.9"    if EGLIBC_VERSION_2_9 
    8         default "2.10.2" if EGLIBC_VERSION_2_10 
    9         default "2.11.1" if EGLIBC_VERSION_2_11 
    104        default "2.12"   if EGLIBC_VERSION_2_12 
    115        default "2.13"   if EGLIBC_VERSION_2_13 
Note: See TracChangeset for help on using the changeset viewer.