Changeset 26811


Ignore:
Timestamp:
2011-05-03T23:18:12+02:00 (7 years ago)
Author:
jow
Message:

[PATCH] geos: remove unneeded modules
The via-sata and gpio-nsc modules are both unneeded on the Geos platform.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/target/linux/x86/geos/target.mk

    r26458 r26811  
    22FEATURES:=squashfs jffs2 ext4 pci usb gpio 
    33GEOS_GPIO = $(if $(findstring 2.6.32,$(LINUX_VERSION)),gpio-cs5535,gpio-cs5535-new) 
    4 DEFAULT_PACKAGES += kmod-ata-via-sata \ 
     4DEFAULT_PACKAGES += \ 
    55            kmod-crypto-hw-geode kmod-crypto-ocf \ 
    6             kmod-$(GEOS_GPIO) kmod-gpio-nsc \ 
     6            kmod-$(GEOS_GPIO) \ 
    77            kmod-wdt-geode kmod-hwmon-core kmod-hwmon-lm90 \ 
    88            kmod-8139cp kmod-solos-pci \ 
Note: See TracChangeset for help on using the changeset viewer.