Changeset 26371


Ignore:
Timestamp:
2011-03-30T16:04:18+02:00 (7 years ago)
Author:
flyn
Message:

Update dependencies for dmapd and libdmapsharing

Location:
packages
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • packages/libs/libdmapsharing/Makefile

    r26348 r26371  
    3232  SECTION:=libs 
    3333  CATAGORY:=Libraries 
    34   DEPENDS:=+libsoup +mdnsresponder +gstreamer 
     34  DEPENDS:=+libsoup +mdnsresponder +gstreamer +gst-plugins-base 
    3535  TITLE:=libdmapsharing 
    3636  URL:=http://www.flyn.org/projects/libdmapsharing/ 
  • packages/net/dmapd/Makefile

    r26348 r26371  
    2525  SECTION:=net 
    2626  CATEGORY:=Network 
    27   DEPENDS:=+libdmapsharing +gstreamer +vips 
     27  DEPENDS:=+libdmapsharing +vips 
    2828  TITLE:= dmapd 
    2929  URL:=http://www.flyn.org/projects/dmapd/ 
Note: See TracChangeset for help on using the changeset viewer.