Changeset 24806


Ignore:
Timestamp:
2010-12-22T21:33:34+01:00 (7 years ago)
Author:
hauke
Message:

l2tpv3tun: remove dependency on kernel version

It should be sufficient to have the depency kmod-l2tp in l2tpv3tun. Ive attached a patch that relates to that issue.
closes: #8242

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/l2tpv3tun/Makefile

    r22567 r24806  
    2121  SECTION:=net 
    2222  CATEGORY:=Network 
    23   DEPENDS:=+libnl +ip +kmod-l2tp +kmod-l2tp-ip +kmod-l2tp-eth @LINUX_2_6_35 
     23  DEPENDS:=+libnl +ip +kmod-l2tp +kmod-l2tp-ip +kmod-l2tp-eth 
    2424  TITLE:=Control utility for static L2TP v3 (Pseudowire) tunnels 
    2525  MAINTAINER:=Thomas Heil <heil@terminal-consulting.de> 
Note: See TracChangeset for help on using the changeset viewer.