Changeset 24224


Ignore:
Timestamp:
2010-12-03T12:56:47+01:00 (7 years ago)
Author:
mirko
Message:

update libtool from version 1.5.26 to version 2.4, this includes libltdl (to v7) - WARNING: This switch is going to break something quite likely, however since more software is requiring libtool2/libltdl7 this change needs to be done some day anyway

Location:
trunk/package/libtool
Files:
4 deleted
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/libtool/Makefile

    r23681 r24224  
    99 
    1010PKG_NAME:=libtool 
    11 PKG_VERSION:=1.5.26 
     11PKG_VERSION:=2.4 
    1212PKG_RELEASE:=1 
    1313 
    1414PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz 
    1515PKG_SOURCE_URL:=@GNU/libtool 
    16 PKG_MD5SUM:=aa9c5107f3ec9ef4200eb6556f3b3c29 
     16#PKG_MD5SUM:=aa9c5107f3ec9ef4200eb6556f3b3c29 
    1717 
    1818HOST_PATCH_DIR=/dev/null 
Note: See TracChangeset for help on using the changeset viewer.