Changeset 24151


Ignore:
Timestamp:
2010-11-27T00:03:20+01:00 (7 years ago)
Author:
acinonyx
Message:

[packages] quagga: Move package config in Makefile

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/quagga/Makefile

    r24150 r24151  
    2525                http://www.uk.quagga.net/download/ 
    2626PKG_CONFIG_DEPENDS:= \ 
    27         CONFIG_QUAGGA_STABLE \ 
     27        CONFIG_QUAGGA_OLD \ 
    2828        CONFIG_IPV6 \ 
    2929        CONFIG_PACKAGE_quagga-isisd \ 
     
    5757 
    5858define Package/quagga/config 
    59         source "$(SOURCE)/Config.in" 
     59config QUAGGA_OLD 
     60        depends on (PACKAGE_quagga && BROKEN) 
     61        default n 
     62        bool "Use the old release version 0.98.6" 
     63        help 
     64          This option allows you to select the old version of Quagga to be built. 
    6065endef 
    6166 
Note: See TracChangeset for help on using the changeset viewer.